<!DOCTYPE html>
<html lang="en-US">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="https://loveletters.boston.com/xmlrpc.php">

  <!-- favicons for all devices -->
  <link rel="apple-touch-icon" sizes="57x57" href="https://loveletters.boston.com/wp-content/themes/loveletters/images/favicons/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://loveletters.boston.com/wp-content/themes/loveletters/images/favicons/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://loveletters.boston.com/wp-content/themes/loveletters/images/favicons/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://loveletters.boston.com/wp-content/themes/loveletters/images/favicons/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://loveletters.boston.com/wp-content/themes/loveletters/images/favicons/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://loveletters.boston.com/wp-content/themes/loveletters/images/favicons/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://loveletters.boston.com/wp-content/themes/loveletters/images/favicons/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://loveletters.boston.com/wp-content/themes/loveletters/images/favicons/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://loveletters.boston.com/wp-content/themes/loveletters/images/favicons/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="https://loveletters.boston.com/wp-content/themes/loveletters/images/favicons/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://loveletters.boston.com/wp-content/themes/loveletters/images/favicons/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="https://loveletters.boston.com/wp-content/themes/loveletters/images/favicons/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://loveletters.boston.com/wp-content/themes/loveletters/images/favicons/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="https://loveletters.boston.com/wp-content/themes/loveletters/images/favicons/manifest.json">
	<link rel="shortcut icon" href="https://loveletters.boston.com/wp-content/themes/loveletters/images/favicons/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/images/favicons/mstile-144x144.png">
	<meta name="theme-color" content="#ffffff">

	<!-- Google Webmaster Tools Verification -->
	<meta name="google-site-verification" content="qjaTIBll98ujAhR48dpMBIWub8diXdAp8PwXlh_ISDg" />

  
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  // DFP Setup
  var bcom = bcom || {};
  bcom.dfp = bcom.dfp || {};
  bcom.dfp.networkCode = 61381659;
  bcom.dfp.adUnit = "loveletters.com";
  bcom.dfp.adSlots = ["ad_lead1","ad_bigbox1","ad_outofpage2","ad_outofpage3","ad_supelead1"];
  bcom.dfp.keyValuePairs = {
    s1: "loveletters.com",
    s2: "",
    s3: '',
    s4: '',
    s5: '',
    pgtype : "article",
    pageurl : "loveletters.boston.com/2019/11/getting-used-long-distance-relationship.html",
    meta: '',
	    };
  // for the brightcove plugin
  var bdc = bdc || {};
  bdc.adLayers = bdc.adLayers || {};
  bdc.adLayers.path = bcom.dfp.networkCode + '/' + bcom.dfp.adUnit;
  bdc.adLayers.pageLevelTargeting = bcom.dfp.keyValuePairs;
  bdc.adLayers.getCurrentBreakPoint = function() {
      if ( window.outerWidth < 768 ) { return 'mobile'; }
      if ( window.outerWidth < 960 ) { return 'tablet'; }
      return 'desktop';
  };
  bdc.adLayers.getTestQueryString = function() {
    var queryString = window.location.search;
    var regex = /[\?\&]test=([^&]*)/;
    return queryString.match( regex ) ? queryString.match( regex )[1] : '';
  };
</script>  <title>Getting used to a long-distance relationship - Love Letters.com</title>
<script type="text/javascript" id="bdc-data-layer">var data_layer = {"page_id":26929,"page_uuid":"LL-26929","page_title":"Getting used to a long-distance relationship","page_type":"article page","page_template":false,"page_url":"https:\/\/loveletters.boston.com\/2019\/11\/getting-used-long-distance-relationship.html","page_author":"Meredith Goldstein","page_date_published":"11\/13\/2019","page_date_published_epoch":1573626942,"page_date_modified":"2019-11-13 10:38:06","page_word_count":0,"page_section":"","page_tags":"","publisher":"boston.com","previous_page":"https:\/\/loveletters.boston.com\/2019\/11\/26940.html","login_status":"logged out","cid":"","campaign":"","channel":"love letters"};</script>

<!-- This site is optimized with the Yoast SEO plugin v3.2.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://loveletters.boston.com/2019/11/getting-used-long-distance-relationship.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Getting used to a long-distance relationship - Love Letters.com" />
<meta property="og:description" content="I just feel like I&#039;m being pulled in so many directions." />
<meta property="og:url" content="https://loveletters.boston.com/2019/11/getting-used-long-distance-relationship.html" />
<meta property="og:site_name" content="Love Letters.com" />
<meta property="article:section" content="Distance" />
<meta property="article:published_time" content="2019-11-13T06:35:42-05:00" />
<meta property="article:modified_time" content="2019-11-13T10:38:06-05:00" />
<meta property="og:updated_time" content="2019-11-13T10:38:06-05:00" />
<meta property="og:image" content="http://loveletters.boston.com/wp-content/uploads/2015/03/LL_Default_Social_Image.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.blueconic.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Love Letters.com &raquo; Feed" href="https://loveletters.boston.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Love Letters.com &raquo; Comments Feed" href="https://loveletters.boston.com/comments/feed" />
		<script type="text/javascript">
			var wType = data_layer.page_type.includes('article') ? 'article' : 'section';
						var wPath = data_layer.page_primary_tag_slug !== "" ? (data_layer.page_section + ':' + data_layer.page_primary_tag_slug) : data_layer.page_section;
						var wTitle = document.title.replace(' | Boston.com', '');
			var wByline = data_layer.page_author.split(',').map(function (el) {
				return el.trim().toUpperCase();
			});
			var loggedIn = data_layer.login_status !== 'logged out' ? true : false;

			window.sophi=window.sophi||{};window.sophi.q=window.sophi.q||[];window.sophi.sendEvent=function(a){window.sophi.q.push(a)};
						window.sophi.data = window.sophi.data || {
				"page": {
					"type": wType,
					"breadcrumb": "",
					"sectionName": "",
					"title": wTitle,
					"datePublished": data_layer.page_date_published_epoch
				},
				"visitor": {
					"type": 'Anonymous',
					"isLoggedIn": loggedIn,
				},
				"content": {
					"type": "article",
					"contentId": data_layer.page_uuid,
					"accessCategory": 'free access',
					"byline": wByline,
				}
			};
			window.sophi.settings = window.sophi.settings || {
				"loadFrom": "https://cdn.sophi.io/latest/sophi.min.js",
				"client": "boston_globe",
				"linkedDomains":["bostonglobe.com","boston.com","globe.com"]
			};
			try{eval('let id = Symbol("id"), a = [...new Set([0,1])].includes(0);');}catch(e){ window.sophi.settings.loadFrom = "https://cdn.sophi.io/latest/sophi.legacy.min.js";};(function(){if(!window[window.sophi.settings.trackerName]){var a=document.createElement("script");var b=document.getElementsByTagName("script")[0];a.async=1;a.src=window.sophi.settings.loadFrom;b.parentNode.insertBefore(a,b);}})();
			window.sophi.sendEvent({"type":"page_view"});
		</script>
		<link rel="alternate" type="application/rss+xml" title="Love Letters.com &raquo; Getting used to a long-distance relationship Comments Feed" href="https://loveletters.boston.com/2019/11/getting-used-long-distance-relationship.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/loveletters.boston.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://loveletters.boston.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='brightcove-ima3css-css'  href='https://loveletters.boston.com/wp-content/plugins/loveletters-brightcove-embed/styles/videojs.ima3.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='https://loveletters.boston.com/wp-content/themes/loveletters/css/min/screen.css?ver=31479I694' type='text/css' media='all' />
<script type='text/javascript' src='https://loveletters.boston.com/wp-content/plugins/wp-plugin-bgmp-gdpr/js/bgmp-gdpr.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://loveletters.boston.com/wp-content/themes/loveletters/js/lib/jquery-1.11.2.min.js'></script>
<script type='text/javascript' src='https://loveletters.boston.com/wp-content/themes/loveletters/js/min/head.min.js?ver=31479I694'></script>
<script type='text/javascript' src='//cdn.blueconic.net/bostonglobemedia.js'></script>
<link rel='https://api.w.org/' href='https://loveletters.boston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://loveletters.boston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://loveletters.boston.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://loveletters.boston.com/?p=26929' />
<link rel="alternate" type="application/json+oembed" href="https://loveletters.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Floveletters.boston.com%2F2019%2F11%2Fgetting-used-long-distance-relationship.html" />
<link rel="alternate" type="text/xml+oembed" href="https://loveletters.boston.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Floveletters.boston.com%2F2019%2F11%2Fgetting-used-long-distance-relationship.html&#038;format=xml" />
<!-- REGI ENV = PRD--><script type="text/javascript">
//Registration base URL
regiBaseUrl = 'http://tomcat.boston.com/profiles/outside/REST/';
</script>
<script type="text/javascript">
// UGC ID
topicId=10275888;
//we did it.</script>
        <script class="kxct" data-id="sob23xjr6" data-timing="async" data-version="3.0"
                type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments)
            }).q = []);
            (function () {
                var k = document.createElement('script');
                k.type = 'text/javascript';
                k.async = true;
                k.src = (location.protocol === 'https:' ? 'https:' : 'http:') + '//cdn.krxd.net/controltag/sob23xjr6.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(k, s);
            }());
        </script>
		        <script class="kxint" data-namespace="bostonglobe" type="text/javascript">
            window.Krux || ((Krux = function () {
                Krux.q.push(arguments);
            }).q = []);
            (function () {
                function retrieve(n) {
                    var k = 'kx' + 'bostonglobe_' + n, ls = (function () {
                        try {
                            return window.localStorage;
                        } catch (e) {
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || '';
                    } else if (navigator.cookieEnabled) {
                        var m = document.cookie.match(k + '=([^;]*)');
                        return (m && unescape(m[1])) || '';
                    } else {
                        return '';
                    }
                }

                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
        </script>
		  <!--[if lte IE 8]>
    <script type="text/javascript" src="https://loveletters.boston.com/wp-content/themes/loveletters/js/lib/html5shiv.min.js"></script>
    <script type="text/javascript" src="https://loveletters.boston.com/wp-content/themes/loveletters/js/lib/respond.min.js"></script>
  <![endif]-->
</head>

<body class="post-template-default single single-post postid-26929 single-format-standard">

  <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

  <style>
.bdc-hat{position:relative;padding:3px 10px;background:#2a2a2a;font-family:verdana,sans-serif;font-size:11px;text-transform:uppercase;letter-spacing:1px}.bdc-hat:after{content:"";display:table;clear:both;*zoom:1}.bdc-hat__content{position:relative}.bdc-hat__list{display:none;position:absolute;top:100%;right:0;min-width:200px;padding:10px;background-color:#2a2a2a;border-top:1px solid #111;z-index:100}.bdc-hat__list--active{display:block}.bdc-hat__list-item{padding:10px;border-bottom:1px solid #aaa}.bdc-hat__list-item:last-child{border-bottom:0}.bdc-hat__list-item--secondary{display:block}.bdc-hat__list-link{color:#fff;text-decoration:none}.bdc-hat__list-link:hover{color:#fff}.bdc-hat__logo-button{float:right;margin-left:10px;color:#fff;text-decoration:none}.bdc-hat__logo-button:hover,.bdc-hat__logo-button:active,.bdc-hat__logo-button:focus{color:#fff}.bdc-hat__logo-button--secondary{display:none}.bdc-hat__logo-button--active .bdc-hat__button-carrot--down{display:none}.bdc-hat__logo-button--active .bdc-hat__button-carrot--up{display:inline-block}.bdc-hat__button-logo{display:block;float:left;width:20px;height:20px;background-repeat:no-repeat;background-image:url("//cache.boston.com/universal/bdc-hat/icons/ico-sub-brand-bcom-bug.png")}.bdc-hat__button-text{display:inline-block;margin-left:5px;padding-top:4px}.bdc-hat__button-carrot{display:inline-block;margin-left:5px;padding-top:4px;position:relative;top:1px}.bdc-hat__button-carrot--up{display:none}@media(min-width:768px){.bdc-hat__list{display:block;position:static;float:right;padding:4px 0 0;border-top:0}.bdc-hat__list-item{float:left;border-bottom:0;border-right:1px solid #aaa;padding:0 10px}.bdc-hat__list-item:first-child{border-left:0}.bdc-hat__list-item--secondary{display:none}.bdc-hat__logo-button--primary{display:none}.bdc-hat__logo-button--secondary{display:block}}@media only screen and (-webkit-min-device-pixel-ratio:1.3),only screen and (-o-min-device-pixel-ratio:13 / 10),only screen and (min-resolution:120dpi){.bdc-hat__button-logo{background-image:url("//cache.boston.com/universal/bdc-hat/icons/ico-sub-brand-bcom-bug-2x.png");background-size:20px 20px}}
</style>

<div class="bdc-hat">
  <a id="bdc-drop-hat-button" class="bdc-hat__logo-button bdc-hat__logo-button--primary" href="#" onclick="return false;">
    <span class="bdc-hat__button-logo"></span>
    <span class="bdc-hat__button-text">Sites</span>
    <span class="bdc-hat__button-carrot bdc-hat__button-carrot--down">▼</span>
    <span class="bdc-hat__button-carrot bdc-hat__button-carrot--up">▲</span>
  </a>
  <a class="bdc-hat__logo-button bdc-hat__logo-button--secondary" href="http://www.boston.com?p1=hat_home">
    <span class="bdc-hat__button-logo"></span>
  </a>
  <ul class="bdc-hat__list" id="bdc-hat-list">
    <li class="bdc-hat__list-item bdc-hat__list-item--secondary">
      <a class="bdc-hat__list-link" href="http://www.boston.com?p1=hat_home">Boston.com</a>
    </li>
    <li class="bdc-hat__list-item">
      <a class="bdc-hat__list-link" href="http://www.bostonglobe.com?p1=hat_ll_bg">Boston Globe</a>
    </li>
    <li class="bdc-hat__list-item">
      <a class="bdc-hat__list-link" href="http://realestate.boston.com?p1=hat_re">Real Estate</a>
    </li>
    <li class="bdc-hat__list-item">
      <a class="bdc-hat__list-link" href="http://loveletters.boston.com?p1=hat_ll">Love Letters</a>
    </li>
  </ul>
</div>

<script>
!function(win,undefined){"use strict";function addEventListener(el,eventName,handler){el.addEventListener?el.addEventListener(eventName,handler):el.attachEvent("on"+eventName,function(){handler.call(el)})}function toggleClass(el,className){if(el.classList)el.classList.toggle(className);else{for(var classes=el.className.split(" "),existingIndex=-1,i=classes.length;i--;)classes[i]===className&&(existingIndex=i);existingIndex>=0?classes.splice(existingIndex,1):classes.push(className),el.className=classes.join(" ")}}var clickTarget=document.getElementById("bdc-drop-hat-button"),dropDown=document.getElementById("bdc-hat-list");addEventListener(clickTarget,"click",function(){toggleClass(dropDown,"bdc-hat__list--active"),toggleClass(clickTarget,"bdc-hat__logo-button--active")})}(window);
</script>
	<section class="ad ad--leaderboard">
  <div id="ad_lead1"></div>
</section>
  <div class="site-wrapper">
    <header class="site-header">
  <section class="site-logo">
	<a href="/?p1=ll_home" title="Love Letters.com">
    <span class="loveletters-icon loveletters-icon--loveletters-logo--small primary">Love Letters</span>
    <span class="loveletters-icon loveletters-icon--loveletters-logo secondary">Love Letters</span>
  </a>
</section>  <nav class="site-nav"><ul id="menu-site-nav" class="site-nav__list"><li class="site-nav__list-item"><a class="site-nav__link" title="Latest Post" href="http://loveletters.boston.com/?p1=ll_latest"><span aria-hidden="true" class="site-nav__short-title">Latest</span><span class="site-nav__long-title">Latest Post</span></a> </li>
<li class="site-nav__list-item"><a class="site-nav__link" title="Send Letter" href="https://loveletters.boston.com/send-letter?p1=ll_send"><span aria-hidden="true" class="site-nav__short-title">Send</span><span class="site-nav__long-title">Send Letter</span></a> </li>
<li class="site-nav__list-item"><a class="site-nav__link" title="About" href="https://loveletters.boston.com/about?p1=ll_about">About</a> </li>
<li class="site-nav__list-item"><a class="site-nav__link" title="Archive" href="https://loveletters.boston.com/archive?p1=ll_archive">Archive</a> </li>
<li class="site-nav__list-item"><a class="site-nav__link" href="https://loveletters.boston.com/events">Events</a> </li>
<li class="site-nav__list-item"><a class="site-nav__link" href="https://loveletters.boston.com/the-book">Book</a> </li>
<li class="site-nav__list-item"><a class="site-nav__link" href="https://loveletters.boston.com/podcast">Podcast</a> </li>
<li class="site-nav__list-item"><a class="site-nav__link" href="https://loveletters.boston.com/a-letter-from-meredith">Newsletter</a> </li>
</ul></nav></header>


    <main class="site-content">


  
<nav class="post-nav">

              <a href="https://loveletters.boston.com/2019/11/26910.html" class="post-nav__link post-nav__link--prev" data-omniture="love letters | previous page">
          <span class="post-nav__icon loveletters-icon loveletters-icon--left-arrow-red"></span>
          <span class="post-nav__text">Previous Letter</span>
        </a>
        
      <div class="post-nav__meta post-nav__meta--secondary">
      Wednesday | November 13, 2019    </div><!-- .entry-meta -->

    <div class="post-nav__meta post-nav__meta--primary">
      11.13.2019    </div><!-- .entry-meta -->
  
              <a href="https://loveletters.boston.com/2019/11/26940.html" class="post-nav__link post-nav__link--next" data-omniture="love letters | next page">
          <span class="post-nav__text">Next Letter</span>
          <span class="post-nav__icon loveletters-icon loveletters-icon--right-arrow-red"></span>
        </a>
        
</nav>

<article id="post-26929" class="post-26929 post type-post status-publish format-standard hentry category-distance category-friends">

  
<div class="post-share post-share--vertical js-share-bar">
	<ul class="post-share__list">
		<li class="post-share__item">
			<a href="#" data-href="https://www.facebook.com/sharer/sharer.php?u=https://loveletters.boston.com/2019/11/getting-used-long-distance-relationship.html" class="post-share__button facebook-button js-social-share" data-omniture="Gigya | Facebook | love letters">
			<span class="post-share__button-icon loveletters-icon loveletters-icon--facebook">Share</span>
		</a>
		</li>
		<li class="post-share__item">
			<a href="#" data-href="https://twitter.com/intent/tweet/?text=&quot;Getting used to a long-distance relationship&quot;&url=https://loveletters.boston.com/2019/11/getting-used-long-distance-relationship.html" class="post-share__button twitter-button js-social-share" data-omniture="Gigya | twitter | love letters">
			<span class="post-share__button-icon loveletters-icon loveletters-icon--twitter ">Tweet</span>
		</a>
		</li>
		<li class="post-share__item">
			<a href="#" data-href="https://www.tumblr.com/widgets/share/tool?posttype=link&url=https://loveletters.boston.com/2019/11/getting-used-long-distance-relationship.html&caption=&content=https://loveletters.boston.com/2019/11/getting-used-long-distance-relationship.html&title=&quot;Getting used to a long-distance relationship&quot;" class="post-share__button tumblr-button js-social-share" data-omniture="Gigya | tumblr | love letters">
			<span class="post-share__button-icon loveletters-icon loveletters-icon--tumblr">Tumbl</span>
		</a>
		</li>
	</ul>
</div><!-- / post-share -->

  
<div class="post-content">

  <header class="post-header">
  <h1 class="post-header__title">
  	Getting used to a long-distance relationship  </h1>
</header><!-- .post-header -->
  
	

	

		  <div class="post-content__section post-content__section--question">
		<p>My partner and I just started a long-distance relationship, and by long-distance I mean about four hours away. Not too bad, but definitely a big change from being just a five-minute drive away. I currently work 9 to 5 and don't have a lot of free time during the week. So the weekends are the only time I get to see my partner. But my best friend is feeling neglected.</p>
<p>I've tried to have the three of us hang out, but I think both of them feel like the third wheel. I've been working really hard to balance the two of them and to spend alone time with her but also alone time with him. My partner has been really understanding and has reassured me that it’s OK to skip a weekend with him ... but the thing is I want to see him <em>and</em> I want to see her. I just feel like I'm being pulled in so many directions. Meanwhile, I'm so tired. I also just want a damn weekend alone, but then I feel guilty if I take time to myself rather than seeing one of them or the other. How do I find a balancing act that works? How do I maintain a relationship with my long-distance partner while still giving my bff the quality time she needs?</p>
<p>– Flailing Tightrope Walker</p>
	  </div>
	  <hr class="post-content__divider" />
	  <div class="post-content__section post-content__section--answer">
		<p>Long-distance relationships can make you a special kind of tired. It's not just the scheduling and travel; you also have to be <em>on </em>when you get there. It's harder to sit on the couch and enjoy passive quality time with someone you love. You might feel pressure to make every minute count, no matter who you're with. Sometimes you have to be less of a friend or partner.</p>
<p>It'll help to accept this reality instead of pretending you can fix it. You're not going to be able to please everyone the way you used to – and that's OK. Your needs are different now.</p>
<p>My thought is that the BFF is going to have to accept less weekend time. You need those days for your boyfriend and, on occasion, for unwinding by yourself. It'll be possible to see her on some Saturdays and Sundays, but there will be no standing weekend date. That doesn't make you a bad friend; it just makes you a busy one. Over a lifetime, people get partners, have kids, move, etc. Best friends should be able to go with the flow. They should want you to thrive.</p>
<p>Let your friend know you want to do see her as much as possible but that you hope she can be flexible. Then give yourself some time to get used to this new routine. In a few months, it might feel a little more natural for you and everyone else.</p>
<p>– Meredith</p>
<p>Readers? Any advice on adjusting to the distance?</p>
	  </div>
	
  
  <footer class="post-footer">

  
<div class="post-categories">
  <ul class="post-categories__list">

      <li class="post-categories__list-item">
      <a href="https://loveletters.boston.com/category/distance" title="View all posts in $category->name" class="post-categories__link">
        Distance      </a>
    </li>
      <li class="post-categories__list-item">
      <a href="https://loveletters.boston.com/category/friends" title="View all posts in $category->name" class="post-categories__link">
        Friends      </a>
    </li>
    
  </ul>
</div>

  
<div class="post-share post-share--horizontal js-share-bar">
	<ul class="post-share__list">
		<li class="post-share__item">
			<a href="#" data-href="https://www.facebook.com/sharer/sharer.php?u=https://loveletters.boston.com/2019/11/getting-used-long-distance-relationship.html" class="post-share__button facebook-button js-social-share" data-omniture="Gigya | Facebook | love letters">
			<span class="post-share__button-icon loveletters-icon loveletters-icon--facebook">Share</span>
		</a>
		</li>
		<li class="post-share__item">
			<a href="#" data-href="https://twitter.com/intent/tweet/?text=&quot;Getting used to a long-distance relationship&quot;&url=https://loveletters.boston.com/2019/11/getting-used-long-distance-relationship.html" class="post-share__button twitter-button js-social-share" data-omniture="Gigya | twitter | love letters">
			<span class="post-share__button-icon loveletters-icon loveletters-icon--twitter ">Tweet</span>
		</a>
		</li>
		<li class="post-share__item">
			<a href="#" data-href="https://www.tumblr.com/widgets/share/tool?posttype=link&url=https://loveletters.boston.com/2019/11/getting-used-long-distance-relationship.html&caption=&content=https://loveletters.boston.com/2019/11/getting-used-long-distance-relationship.html&title=&quot;Getting used to a long-distance relationship&quot;" class="post-share__button tumblr-button js-social-share" data-omniture="Gigya | tumblr | love letters">
			<span class="post-share__button-icon loveletters-icon loveletters-icon--tumblr">Tumbl</span>
		</a>
		</li>
	</ul>
</div><!-- / post-share -->

</footer><!-- .post-footer -->

</div><!-- .entry-content -->
    	<button class="post-content__button js-read-more" data-omniture="love letters | read more">Read More</button>
  
</article><!-- #post-## -->

<div class="module-container">

  <div class="module module--secondary">
		
<section class="featured-comment">
  <h3 class="module-header module-header--centered">Featured Comment</h3>

  <p class="featured-comment__text">
    "I'm just sorting out an issue I'm having with my friends where we're finding it hard to come up with ways to stay in contact when we're in crunch time or just tired. We're thinking of finding an activity/easy event or meet-up time to add to our calendars as repeat event that's easy to commit to. It reduces planning time and general 'when do I see my friends? I don't have time to plan anything' bandwidth. Get your friends together and brainstorm how to stay close when everyone's busy." — pinkdrink  </p>

</section>  </div>

  <div class="module">
		<section class="ad ad--bigbox">
  <div id="ad_bigbox1"></div>
</section>  </div>

</div>

	<section class="post-comments" id="comments">
  <div class="comments-wrapper" id="comments-wrapper">
    <p class="loading-comments-message">Loading Comments...</p>
  </div>
</section>

<section class="ad ad--supelead1">
  <div id="ad_supelead1"></div>
</section>

<div class="module-container">
	<div class="submit-cta">
	<h3 class="submit-cta__text">Want Meredith's Advice?</h3>
  <a href="/send-letter" class="submit-cta__button button button--large button--red" data-omniture="love letters | submit a letter">Submit a letter</a>
</div></div>

<div class="module-container">

  <div class="module">
		
<section class="featured-left">

	<span><h3 class="module-header module-header--underline">Reader Favorites</h3>			<div class="textwidget"></div>
		</span>
  <ul class="module-list">
	  	    <li class="module-list__item">
	      <a href="https://loveletters.boston.com/2017/06/navigating-courtesy-swipe-dating-apps.html?p1=loveletters_footer_favorites" class="module-list__link">
	      	<span class="featured-icon"><svg class="featured-icon__svg" width="24" height="20" xmlns="http://www.w3.org/2000/svg"><title></title><path d="M2.66 17.83h18.68c.633 0 1.147-.536 1.147-1.197V3.367c0-.66-.514-1.198-1.147-1.198H2.66c-.633 0-1.147.536-1.147 1.197v13.266c0 .66.514 1.198 1.147 1.198zM3.06 4.3l5.694 5.72-5.694 5.29V4.298zm7.797 7.835c.27.272.687.43 1.143.43.455 0 .87-.157 1.143-.43l.963-.967 5.437 5.05H4.41l5.462-5.073.985.99zm4.367-2.09l5.716-5.745V15.35l-5.716-5.308zm-3.118.89c-.042.012-.17.012-.21 0L4.78 3.783h14.44l-7.114 7.15z" fill="#9B1518" fill-rule="evenodd"/></svg></span>
	        Navigating the &#8216;courtesy swipe&#8217; on dating apps	      </a>
	    </li>
	  	    <li class="module-list__item">
	      <a href="https://loveletters.boston.com/2017/07/how-do-i-stop-his-mansplaining.html?p1=loveletters_footer_favorites" class="module-list__link">
	      	<span class="featured-icon"><svg class="featured-icon__svg" width="24" height="20" xmlns="http://www.w3.org/2000/svg"><title></title><path d="M2.66 17.83h18.68c.633 0 1.147-.536 1.147-1.197V3.367c0-.66-.514-1.198-1.147-1.198H2.66c-.633 0-1.147.536-1.147 1.197v13.266c0 .66.514 1.198 1.147 1.198zM3.06 4.3l5.694 5.72-5.694 5.29V4.298zm7.797 7.835c.27.272.687.43 1.143.43.455 0 .87-.157 1.143-.43l.963-.967 5.437 5.05H4.41l5.462-5.073.985.99zm4.367-2.09l5.716-5.745V15.35l-5.716-5.308zm-3.118.89c-.042.012-.17.012-.21 0L4.78 3.783h14.44l-7.114 7.15z" fill="#9B1518" fill-rule="evenodd"/></svg></span>
	        How do I stop his mansplaining?	      </a>
	    </li>
	  	    <li class="module-list__item">
	      <a href="https://loveletters.boston.com/2018/12/doesnt-post-pics-us-social-media.html?p1=loveletters_footer_favorites" class="module-list__link">
	      	<span class="featured-icon"><svg class="featured-icon__svg" width="24" height="20" xmlns="http://www.w3.org/2000/svg"><title></title><path d="M2.66 17.83h18.68c.633 0 1.147-.536 1.147-1.197V3.367c0-.66-.514-1.198-1.147-1.198H2.66c-.633 0-1.147.536-1.147 1.197v13.266c0 .66.514 1.198 1.147 1.198zM3.06 4.3l5.694 5.72-5.694 5.29V4.298zm7.797 7.835c.27.272.687.43 1.143.43.455 0 .87-.157 1.143-.43l.963-.967 5.437 5.05H4.41l5.462-5.073.985.99zm4.367-2.09l5.716-5.745V15.35l-5.716-5.308zm-3.118.89c-.042.012-.17.012-.21 0L4.78 3.783h14.44l-7.114 7.15z" fill="#9B1518" fill-rule="evenodd"/></svg></span>
	        He doesn&#8217;t post pics of us on social media	      </a>
	    </li>
	  	    <li class="module-list__item">
	      <a href="https://loveletters.boston.com/2019/01/friends-husband-tinder.html?p1=loveletters_footer_favorites" class="module-list__link">
	      	<span class="featured-icon"><svg class="featured-icon__svg" width="24" height="20" xmlns="http://www.w3.org/2000/svg"><title></title><path d="M2.66 17.83h18.68c.633 0 1.147-.536 1.147-1.197V3.367c0-.66-.514-1.198-1.147-1.198H2.66c-.633 0-1.147.536-1.147 1.197v13.266c0 .66.514 1.198 1.147 1.198zM3.06 4.3l5.694 5.72-5.694 5.29V4.298zm7.797 7.835c.27.272.687.43 1.143.43.455 0 .87-.157 1.143-.43l.963-.967 5.437 5.05H4.41l5.462-5.073.985.99zm4.367-2.09l5.716-5.745V15.35l-5.716-5.308zm-3.118.89c-.042.012-.17.012-.21 0L4.78 3.783h14.44l-7.114 7.15z" fill="#9B1518" fill-rule="evenodd"/></svg></span>
	        A friend&#8217;s husband is on Tinder	      </a>
	    </li>
	  	    <li class="module-list__item">
	      <a href="https://loveletters.boston.com/2019/02/im-third-wheel-home.html?p1=loveletters_footer_favorites" class="module-list__link">
	      	<span class="featured-icon"><svg class="featured-icon__svg" width="24" height="20" xmlns="http://www.w3.org/2000/svg"><title></title><path d="M2.66 17.83h18.68c.633 0 1.147-.536 1.147-1.197V3.367c0-.66-.514-1.198-1.147-1.198H2.66c-.633 0-1.147.536-1.147 1.197v13.266c0 .66.514 1.198 1.147 1.198zM3.06 4.3l5.694 5.72-5.694 5.29V4.298zm7.797 7.835c.27.272.687.43 1.143.43.455 0 .87-.157 1.143-.43l.963-.967 5.437 5.05H4.41l5.462-5.073.985.99zm4.367-2.09l5.716-5.745V15.35l-5.716-5.308zm-3.118.89c-.042.012-.17.012-.21 0L4.78 3.783h14.44l-7.114 7.15z" fill="#9B1518" fill-rule="evenodd"/></svg></span>
	        I&#8217;m a third wheel in my own home	      </a>
	    </li>
	    </ul>

</section>
  </div>

  <div class="module">
		<section class="featured-right">

	<div><h3 class="module-header module-header--underline">The Book</h3>			<div class="textwidget"><p><img class="alignleft" style="padding: 0 10px 10px 0;" src="https://loveletters.boston.com/wp-content/uploads/2018/01/BookCover.jpg" alt="Cover of Meredith Goldstein's " width="175" height="253" /></p>
<p style="line-height: 1.2em;">CAN&#8217;T HELP MYSELF is Meredith’s memoir about giving advice, learning from readers, working with an ex, and moms and daughters. It’s also a story about how an online community can become another kind of family.</p>
<p><a style="color: #971515;" href="https://www.amazon.com/Cant-Help-Myself-Confessions-Columnist/dp/1455543772">Check it out »</a></p>
</div>
		</div>
</section>
  </div>

</div>



    </main><!-- .site-content -->

    <footer class="site-footer">
	<div class="site-social">
	<div class="site-social__icon">
		<a href="https://www.facebook.com/LoveLettersColumn/" data-omniture="social follow | love letters | facebook" target="_blank">
			<?xml version="1.0" encoding="UTF-8"?>
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 48.1 (47250) - http://www.bohemiancoding.com/sketch -->
    <title></title>
    <desc>Facebook Icon</desc>
    <defs></defs>
    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="ico-facebook" fill="#A02124">
            <path d="M22.1313445,37.2894965 L15.8873034,37.2894965 L15.8873034,19.9736038 L11.7246094,19.9736038 L11.7246094,14.0080676 L15.8873034,14.0080676 L15.8873034,10.4709798 C15.8873034,5.6668754 17.1757564,2.71050347 22.6764592,2.71050347 L27.2356004,2.71050347 L27.2356004,8.67603968 L24.3613592,8.67603968 C22.2304563,8.67603968 22.1313445,9.52071737 22.1313445,11.0516957 L22.1313445,14.06086 L27.2851562,14.06086 L26.6904857,20.0263962 L22.1809004,20.0263962 L22.1313445,37.2894965 L22.1313445,37.2894965 Z" id="Shape"></path>
        </g>
    </g>
</svg>		</a>
	</div>
	<div class="site-social__icon">
		<a href="https://twitter.com/LoveLettersBlog" data-omniture="social follow | love letters | twitter" target="_blank">
			<?xml version="1.0" encoding="UTF-8"?>
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 48.1 (47250) - http://www.bohemiancoding.com/sketch -->
    <title></title>
    <desc>Twitter Icon</desc>
    <defs></defs>
    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="ico-twitter" fill="#A02124">
            <path d="M36.4307997,10.1966903 C35.2310905,10.7059532 33.9270588,11.0624372 32.5708658,11.215216 C33.9792201,10.4003955 35.0224454,9.12723836 35.5440581,7.59944984 C34.2400264,8.3633441 32.7795109,8.87260694 31.2668341,9.17816464 C30.0149636,7.90500754 28.2936418,7.14111328 26.3636748,7.14111328 C22.6602247,7.14111328 19.6348711,10.0439115 19.6348711,13.6596776 C19.6348711,14.1689405 19.6870324,14.6782033 19.7913549,15.1365399 C14.1579379,14.8309822 9.15045607,12.284668 5.86429613,8.31241781 C5.29052218,9.28001721 4.92539329,10.4003955 4.92539329,11.5717 C4.92539329,13.8124565 6.12510248,15.7985816 7.95074689,16.9698861 C6.85536024,16.9189598 5.81213487,16.6643284 4.87323203,16.1550656 L4.87323203,16.2569181 C4.87323203,19.4143477 7.22048913,22.0115882 10.298004,22.6227036 C9.72423003,22.7754825 9.15045607,22.8264088 8.52452085,22.8264088 C8.1072307,22.8264088 7.68994055,22.7754825 7.27265039,22.7245562 C8.1072307,25.3217967 10.6109716,27.2060692 13.5841639,27.2569955 C11.2890681,28.9884891 8.36803704,30.0579411 5.18619964,30.0579411 C4.66458695,30.0579411 4.09081299,30.0070148 3.5692003,29.9560885 C6.54239263,31.7894348 10.0893589,32.8588867 13.8971315,32.8588867 C26.3115135,32.8588867 33.0924785,22.9791876 33.0924785,14.3726456 L33.0924785,13.5578251 C34.3443489,12.641152 35.4918969,11.4698474 36.4307997,10.1966903" id="Shape"></path>
        </g>
    </g>
</svg>		</a>
	</div>
	<div class="site-social__icon">
		<a href="https://www.instagram.com/loveletters_globe/" data-omniture="social follow | love letters | instagram" target="_blank">
			<?xml version="1.0" encoding="UTF-8"?>
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 48.1 (47250) - http://www.bohemiancoding.com/sketch -->
    <title></title>
    <desc>Instagram Icon</desc>
    <defs>
        <polygon id="path-1" points="0 33.5201192 0 0.0810304536 33.4954356 0.0810304536 33.4954356 33.5201192"></polygon>
    </defs>
    <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="ico-instagram">
            <g id="Group" transform="translate(3.000000, 2.000000)">
                <g id="Page-1" transform="translate(0.000000, 0.449469)">
                    <g id="Group-3" transform="translate(0.000000, 0.012863)">
                        <mask id="mask-2" fill="white">
                            <use xlink:href="#path-1"></use>
                        </mask>
                        <g id="Clip-2"></g>
                        <path d="M16.7166483,30.5893342 C16.7173994,30.5609783 16.7182445,30.5326223 16.7190895,30.5042663 C18.1113486,30.5042663 19.5048283,30.5401338 20.8956789,30.4942197 C22.3315048,30.4468972 23.7801941,30.421358 25.1957388,30.2053081 C27.5537907,29.8454127 29.214962,28.5232924 29.9081808,26.1873994 C30.1501454,25.3721185 30.290329,24.5006891 30.3125819,23.6505735 C30.3911711,20.6489726 30.4293859,17.6454 30.4219683,14.6426724 C30.4173675,12.7362503 30.3686366,10.8252273 30.2221621,8.92528381 C30.0796311,7.07501021 29.3357096,5.47862577 27.7545359,4.38119362 C26.5272485,3.52948187 25.115929,3.21681511 23.6632961,3.20592342 C19.0346075,3.17146435 14.4053555,3.17540789 9.77657304,3.20385775 C8.45266876,3.21202652 7.15702655,3.48291048 6.00081681,4.1777255 C4.21748957,5.24943071 3.37657562,6.92731507 3.21704985,8.92472045 C3.06775851,10.79274 3.02588182,12.6731535 3.0216566,14.5482151 C3.01461455,17.5978897 3.05545841,20.6480337 3.11930628,23.6971449 C3.14935233,25.1340974 3.42540046,26.5339619 4.24546996,27.7581508 C5.33755015,29.3882432 6.95581188,30.1772338 8.84289189,30.3013616 C11.4624384,30.4734691 14.0915621,30.5003228 16.7166483,30.5893342 M33.4954919,16.7851439 C33.4461037,19.162538 33.4082645,21.5401198 33.3430082,23.9169506 C33.3070468,25.2223577 33.0869595,26.5026952 32.6003073,27.7204055 C31.3317065,30.8941139 28.9350642,32.70852 25.6125339,33.20597 C23.8582199,33.4685913 22.0596819,33.5071817 20.2805798,33.5162894 C16.7140193,33.534411 13.1466136,33.4859617 9.58052254,33.4186398 C7.80836868,33.3852135 6.10015658,32.9956476 4.55165804,32.0910736 C2.10487636,30.6617265 0.699378258,28.4801951 0.314976546,25.7180237 C0.0681294289,23.9441798 0.0131075913,22.1335294 0.00353041142,20.3386532 C-0.0153422666,16.7878668 0.0445620548,13.2363293 0.0981754835,9.6853551 C0.117611525,8.39600378 0.347839419,7.13115877 0.822191506,5.92584251 C2.08168456,2.7258438 4.48546282,0.898855892 7.82686578,0.39661731 C9.58080422,0.132869287 11.3793423,0.0945605675 13.1584443,0.0850772815 C16.7093246,0.0662046035 20.2610499,0.1156867 23.8115546,0.180567399 C25.5999521,0.213242483 27.3246896,0.598113664 28.88746,1.51123204 C31.3336783,2.9404853 32.7535422,5.12042046 33.1207613,7.88465749 C33.3791574,9.83004563 33.3678901,11.8128036 33.4448831,13.7803507 C33.483943,14.780227 33.4516435,15.7829202 33.4516435,16.7843928 C33.466197,16.7846744 33.4808445,16.7849561 33.4954919,16.7851439" id="Fill-1" fill="#9B1518" mask="url(#mask-2)"></path>
                    </g>
                    <path d="M16.7175215,11.2462101 C13.6508522,11.2494025 11.167358,13.7244462 11.152241,16.7923362 C11.1370302,19.8686766 13.6433407,22.3848459 16.7214651,22.3835314 C19.8003406,22.3823108 22.304022,19.8653903 22.2867455,16.7887682 C22.2695629,13.7214416 19.7792145,11.2430177 16.7175215,11.2462101 M25.3220543,16.8661368 C25.2965152,21.612944 21.4252688,25.4417503 16.6794006,25.4141455 C11.902829,25.3864467 8.07834187,21.5113507 8.11712006,16.7387228 C8.15571046,11.9710711 12.0257362,8.18517437 16.8301942,8.21493874 C21.5315567,8.24404586 25.3475934,12.1317236 25.3220543,16.8661368" id="Fill-4" fill="#9B1518"></path>
                    <path d="M25.6087406,9.89373388 C24.4786334,9.8639695 23.6058894,8.94671979 23.6408179,7.82562638 C23.6760281,6.69392295 24.586987,5.83789208 25.7200988,5.87159999 C26.8271081,5.90455676 27.6828573,6.80246432 27.6664259,7.91388666 C27.6497128,9.03544955 26.727205,9.92312267 25.6087406,9.89373388" id="Fill-6" fill="#9B1518"></path>
                </g>
            </g>
        </g>
    </g>
</svg>		</a>
	</div>
</div>
  <nav class="site-nav"><ul id="menu-site-nav-1" class="site-nav__list"><li class="site-nav__list-item"><a class="site-nav__link" title="Latest Post" href="http://loveletters.boston.com/?p1=ll_latest"><span aria-hidden="true" class="site-nav__short-title">Latest</span><span class="site-nav__long-title">Latest Post</span></a> </li>
<li class="site-nav__list-item"><a class="site-nav__link" title="Send Letter" href="https://loveletters.boston.com/send-letter?p1=ll_send"><span aria-hidden="true" class="site-nav__short-title">Send</span><span class="site-nav__long-title">Send Letter</span></a> </li>
<li class="site-nav__list-item"><a class="site-nav__link" title="About" href="https://loveletters.boston.com/about?p1=ll_about">About</a> </li>
<li class="site-nav__list-item"><a class="site-nav__link" title="Archive" href="https://loveletters.boston.com/archive?p1=ll_archive">Archive</a> </li>
<li class="site-nav__list-item"><a class="site-nav__link" href="https://loveletters.boston.com/events">Events</a> </li>
<li class="site-nav__list-item"><a class="site-nav__link" href="https://loveletters.boston.com/the-book">Book</a> </li>
<li class="site-nav__list-item"><a class="site-nav__link" href="https://loveletters.boston.com/podcast">Podcast</a> </li>
<li class="site-nav__list-item"><a class="site-nav__link" href="https://loveletters.boston.com/a-letter-from-meredith">Newsletter</a> </li>
</ul></nav>  <div class="site-footer__copyright">
    &copy;2019 Boston Globe Media, LLC
  </div>
  <div id="ad_outofpage2" class="ad ad--outofpage"></div>
<div id="ad_outofpage3" class="ad ad--outofpage"></div>
</footer>
<!-- Login Form -->
<div class="hidden">
  <div class="login-form" id="login-form">
    <form class="form form--login-form js-login-form">
      <div class="form__label form__required-message js-required-message">All Fields Are Required</div>
      <div class="form__row">
        <input type="text" name="user" class="form__input" placeholder="Email" data-required="true">
      </div>
      <div class="form__row">
        <input type="password" name="password" class="form__input" placeholder="Password" data-required="true">
      </div>
      <div class="form__row">
        <input type="submit" class="button form__button" value="Login">
      </div>
    </form>
    <div class="form__label login-form__signup-message">
      Don't have an account? <a class="login-form__signup-message-link" href="https://archive.boston.com/eom/SysConfig/WebPortal/BDC/Framework/regi/regi-login-register.jsp">Register at Boston.com</a>.
    </div>
  </div><!-- / .login-form -->
</div><!-- Facebook Pixel Code -->
<script>
if (typeof(window.bgmpGdpr) !== 'undefined' && !window.bgmpGdpr.isOptedOut()) {
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
	{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
	;if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '813236348753005');
	fbq('track', "PageView");};</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=813236348753005&ev=PageView&noscript=1"
	/></noscript>
<!-- End Facebook Pixel Code -->

  </div><!-- .site-wrapper -->
  <script type='text/javascript'>
/* <![CDATA[ */
var bgmpRegi = {"regi_signup_form_path":"https:\/\/loveletters.boston.com\/wp-content\/plugins\/regi\/markup\/signup-form.html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loveletters.boston.com/wp-content/plugins/regi//bgmp-regi-bundle.js?ver=0.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myVars = {"ajaxurl":"https:\/\/loveletters.boston.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://loveletters.boston.com/wp-content/themes/loveletters/js/min/body.min.js?ver=31479I694'></script>
<script type='text/javascript' src='https://loveletters.boston.com/wp-content/themes/loveletters/js/min/tracking.min.js?ver=31479I694'></script>
<script type='text/javascript' src='https://loveletters.boston.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
  <!-- Omniture include comes after wp_footer because it depends on tracking.js -->
	
<script language="JavaScript"><!--

s.pageName="love letters | blog | Getting used to a long-distance relationship",
s.channel='love letters',
s.prop1="love letters | blog",
s.server='',
s.pageType='',
s.prop2='',
s.prop3='Meredith Goldstein',
s.prop4='',
s.prop5='',
s.prop6='Blog',
s.prop7='',
s.prop8="11/13/2019",
s.prop9='',
s.prop10='',
s.prop14='love letters | Blog',
s.prop17='wordpress',
s.prop29='Relationships, relations, love letters, love, Meredith Goldstein, love advice, relationship problems, relationship advice',
s.prop41='Boston.com',
// Use get_the_title() to access private the_title variable.
s.prop64="love letters | blog | Getting used to a long-distance relationship";

// Overwrite default variables when on profile pages.

if(document.location.search.indexOf('comments=all')!=-1) { s.prop6 += ' | Comments view'; }
/* E-commerce Variables */
s.campaign='',s.state='',s.zip='',s.events='event2',s.products='',s.purchaseID='',s.eVar1='',s.eVar2='',s.eVar3='',s.eVar4='',s.eVar5='',s.eVar6='',s.eVar7='',s.eVar8='',s.eVar9='',s.eVar10='',s.eVar41='Boston.com';

var s_code=s.t();if(s_code)document.write(s_code)
//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><a href="http://www.omniture.com" title="Web Analytics"><img src="http://nytbglobe.112.2O7.net/b/ss/nytbglobe/1/H.19.3--NS/0" height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->	<!-- Chartbeat include comes after omniture because it depends on s.channel, s.prop1, and s.prop3 -->
	<script type="text/javascript">
	ianTmpFixForChartbeat = {
	channel : s.channel,
	prop1 : s.prop1,
	prop3 : s.prop3
	};

	var _sf_async_config={};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 8544;
		_sf_async_config.domain = 'boston.com';
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = ianTmpFixForChartbeat.channel.toLowerCase()+','+ianTmpFixForChartbeat.prop1.toLowerCase();
                _sf_async_config.authors = ianTmpFixForChartbeat.prop3;
		/** CONFIGURATION END **/
		(function(){
			function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); }; 
	})();
</script><script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1353608366"></script>
</body>
</html>
